Diablo.leforum.eu Index du Forum
 
Diablo.leforum.eu Index du ForumFAQRechercherS’enregistrerConnexion

problème lancement du jeu.

 
Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Diablo.leforum.eu Index du Forum -> Diablo 2 & LoD -> Discussions générales - Diablo 2 & LoD
Sujet précédent :: Sujet suivant  
Auteur Message
alashrad
Rôdeur

Hors ligne

Inscrit le: 03 Mai 2012
Messages: 14

MessagePosté le: 09/11/2013, 09:50    Sujet du message: problème lancement du jeu. Répondre en citant

bonjour

depuis quelques jours lorsque que lance diablo 2 via D2SE ( pour utiliser plugy)
j'ai ce message :

DLL error!

cannot find suitable glide3x.dll
make sure you have the right D2Coreplugin installed for D2 Version 1.13c
Or place this dll inside Mod/Language_xxx or Modfolder.

quelqu'un aurait il une solution ???

pour info diablo 2 fonctionne parfaitement en mode "normal" ( quand je le lance sans D2SE)

à priori je n'ai effacé aucun fichier et je n'ai pas touché au répertoire de plugy.
Publicité






MessagePosté le: 09/11/2013, 09:50    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Montrer les messages depuis:   
Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Diablo.leforum.eu Index du Forum -> Diablo 2 & LoD -> Discussions générales - Diablo 2 & LoD Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  


Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com